sjfb.net
当前位置:首页 >> 谁有iBm的64位jDk1.5 >>

谁有iBm的64位jDk1.5

在命令行输入java -version: 打印出如下信息,表示为32位jdk: C:\Users\QUAN>java -versionjava version "1.7.0_55"Java(TM) SE Runtime Environment (build 1.7.0_55-b13)Java HotSpot(TM) Client VM (build 24.55-b03, mixed mode, sharing)...

http://www-128.ibm.com/developerworks/java/jdk/ IBM官方下载地址

这个问题我昨天刚遇到过,然后解决了,你遇到的问题肯定是,第一次创建域后,部署访问都没有问题,然后只要停止,然后再启动就报 此时不应有 \Java\jdk1.6.0_20\lib。。不知道你装的JDK 是什么版本,我的装的是JDK1.7 但是报JDK1.6错误 问题所在...

你的 jdk 版本低吧 不支持 这个jar 包 有可能会出现有的方法不能用 ,jdk 1.5 以上 就都差不多了。

既然是要装JDK,为什么不直接在Oracle(Sun 已经被Oracle收购了)上面下, java.sun.com

看出来了吗?什么原因?简单极了,Eclipse最新版(eclipse-jee-helios-SR1-win32.zip)还不能在64位版的JDK上运行。Eclipse加油!IBM加油!...

首先要先明确OpenJDK和Sun/OracleJDK之间,以及OpenJDK 6、OpenJDK 7、OpenJDK 7u和OpenJDK 8等项目之间是什么关系,这有助于确定接下来编译要使用的JDK版本和源码分支。从前面介绍的Java发展史中我们了解到OpenJDK是Sun在2006年末把Java开源而...

技术平台:JDBC;JDK1.5、IBM RAD/MyEcilipse,MySQL5,TOMCAT。项目描述:利用以上...满意回答 邮箱多少,有个现成的。发给你 tanshuangcq | 2010-05-20 0 0 ...

网站首页 | 网站地图
All rights reserved Powered by www.sjfb.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com